November 2025

test

MINORaffectedEU Embedding API,Embeddings API

test

investigating
Nov 3 12:38:44 (UTC)
October 2025

Chat Completions API is failing

CRITICALaffectedChat Completions API

The issue with Chat Completions API has been resolved. All systems are operational.

resolved
Oct 16 18:20:46 (UTC)

Le Chat is degraded

MAJORaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 8 18:02:42 (UTC)

Le Chat is degraded

MAJORaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 8 18:01:01 (UTC)

Le Chat is failing

CRITICALaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 8 17:59:04 (UTC)

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:07:15 (UTC)

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:04:18 (UTC)

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:02:33 (UTC)

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 13:00:21 (UTC)

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 12:57:02 (UTC)

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 12:51:22 (UTC)

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 12:45:02 (UTC)

Le Chat is failing

CRITICALaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 5 03:43:12 (UTC)

Le Chat is failing

CRITICALaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Oct 3 01:05:08 (UTC)
September 2025

OCR API is failing

CRITICALaffectedOCR API

The issue with OCR API has been resolved. All systems are operational.

resolved
Sep 24 14:15:49 (UTC)

Le Chat is degraded

MAJORaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Sep 17 17:09:57 (UTC)

Le Chat is degraded

MAJORaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Sep 17 17:09:01 (UTC)

Le Chat is degraded

MAJORaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Sep 17 17:08:56 (UTC)

Le Chat is failing

CRITICALaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Sep 17 17:07:53 (UTC)

Le Chat is failing

CRITICALaffectedLe Chat

The issue with Le Chat has been resolved. All systems are operational.

resolved
Sep 17 16:55:06 (UTC)